Kein Signal -Probleme selber lösen

Bitte schalten Sie zunächst auf den Infokanal, dieser sendet unverschlüsselt! Dies heisst, wenn Ihre Antenne und Ihr Decoder korrekt eingstellt ist, müssen Sie immer Bild und Ton haben!

Sie können den Infokanal nicht sehen und nicht hören, dann ist entweder die Antenne nicht korrekt eingestellt - Die Antenne müssen Sie durch einen Installer korrekt einstellen lassen, wir können Ihnen hier nicht aus der Ferne helfen. - oder ein LNB Wert ist im Decoder ist noch falsch gesetzt. Dieser LNB Wert vaiiert im südlichen Afrika leider je nach Bezugsquelle.

Dies ist aber nicht schlimm, diesen LNB Wert können Sie ganz einfach über die Fernbedienung ändern:
Obere LNB LOF ändern:
Bitte drücken Sie die Menü Taste auf Ihrer Fernbedienung, wählen Sie dann "Konfiguration" aus und drücken die OK Taste, anschließend wählen Sie den Eintrag "Empfang" aus und drücken erneut die OK Taste. Nun sehen Sie ein neues Fenster auf dem Bildschirm. Bitte navigieren Sie zu "LNB obere LOF", so dass es rot unterlegt ist.

  1. Wenn dort der Wert 10600 MHz steht, ändern Sie Bitte den Wert mit den Zifferntasten auf 10700 MHz und speichern die Eingabe mit der Exit Taste bzw. wenn dort Initial der Wert 10700 MHz steht, ändern Sie Bitte den Wert mit den Zifferntasten auf 10600 MHz und speichern die Eingabe mit der Exit Taste.
  2. Wenn die Antenne korrekt eingestellt ist, müsste spätestens jetzt der "Infokanal" zu sehen und zu hören sein. Bitte lassen sie alle "Aktualisierungen" die nun kommen durchlaufen.
  3. Wenn der Infokanal immer noch nicht läuft, dann ist Ihre Antenne definitiv nicht korrekt eingestellt!